Blog

shape
shape
shape
shape
shape
shape
shape
shape
Standard

WordPress’te REQUEST_URI functions.php file on line 73 hatasini düzeltme

WordPress’te REQUEST_URI functions.php file on line 73 hatasini düzeltme REQUEST_URI functions.php file on line 73 WordPress’te Hata, Genellikle WordPress’inizi eski PHP versionan yeni versiona yani php 7.3 (ea-php73) versionden yenilerine yükseltirken olur. Bu hata genellikle web sitesinin üstünde ve wp Admin Dashboard’da görüntülenir. Hata metni genellikle şöyledir: Warning: Use of undefined constant REQUEST_URI assumed REQUEST_URI (this will throw an Error in a future version of PHP) in /var/www/.../web/wp-content/themes/.../functions.php on line 73 Bu hatayı düzeltmek için Hosting Kontrol Panosu’ndaki

Standard

CPanel’de SSLi Etkinleştirme

CPanel’de SSLi Etkinleştirme Bu yayında, Başka Web Siteleri Kullanmadan cPanel Eklentisini Kullanarak Ücretsiz SSL’yi Nasıl Etkinleştireceğinizi Öğretiyoruz. Adim 1. Başlamanız İçin CPanel’e Giriş Yapın. CPanel’e Giriş Yapmak için bu 3 yoldan birini kullanabilirsiniz. web sitesi bağlantısının sonunda :2083 ekleyin, Örneğin > http://yoursite.com:2083 web sitesi bağlantısının sonunda /cpanel ekleyin, Örneğin > http://yoursite.com/cpanel Host Temsilcinizin Muşterı Alanına